Author Topic: Backfilling: just getting 1.000 articles per run  (Read 750 times)

Offline schlobjob

  • Junior Indexer
  • **
  • Posts: 28
  • Helpful: +1/-0
Backfilling: just getting 1.000 articles per run
« on: 2017-12-03, 03:39:49 AM »
nZEDb is running nice and for more than 12 months. i just noticed that for backfilling it is just getting 1.000 articles per run (middle pane on the right side) - i am pretty sure that i tried any setting in the admin-area, but i can´t set it to a higher number like 5.000 or 10.000 per run.
where can i change the setting?

Offline r1ngx

  • Junior Indexer
  • **
  • Posts: 5
  • Helpful: +0/-0
Re: Backfilling: just getting 1.000 articles per run
« Reply #1 on: 2017-12-12, 04:43:15 AM »
Where can I find that script in the top left terminal that shows # of releases, and all of that data, etc. Thanks for any info.

Offline Darius

  • Enforcer
  • *****
  • Posts: 120
  • Helpful: +7/-1
Re: Backfilling: just getting 1.000 articles per run
« Reply #2 on: 2017-12-12, 01:55:36 PM »
That is not a script, that is nzedb running in tmux.

Offline kaibosh

  • Overlord
  • ******
  • Posts: 161
  • Helpful: +18/-0
Re: Backfilling: just getting 1.000 articles per run
« Reply #3 on: 2017-12-13, 11:05:01 AM »
IIRC it's the safe backfill mode that pulls 1000 headers during certain phases. Try using the ALL backfill option in the tmux settings should that not be already set.

Offline schlobjob

  • Junior Indexer
  • **
  • Posts: 28
  • Helpful: +1/-0
Re: Backfilling: just getting 1.000 articles per run
« Reply #4 on: 2017-12-15, 12:55:31 PM »
IIRC it's the safe backfill mode that pulls 1000 headers during certain phases. Try using the ALL backfill option in the tmux settings should that not be already set.

bingo! That´s it, now my vm is running on full speed! thx!