Author Topic: Cannot Update to Release 0.8.4.0 PHP at 5.6  (Read 533 times)

Offline dertbv

  • Junior Indexer
  • **
  • Posts: 33
  • Helpful: +1/-0
Cannot Update to Release 0.8.4.0 PHP at 5.6
« on: 2018-03-13, 05:09:18 AM »
good morning when trying to update to the latest release I am geting the rror message that i need to have PHP 7.0 to update.  What is the easiest way to accomplish this? Unbutu 14.04

Thanks

Offline Wally73

  • Overlord
  • ******
  • Posts: 260
  • Helpful: +28/-1
  • i'm nuts

Offline dertbv

  • Junior Indexer
  • **
  • Posts: 33
  • Helpful: +1/-0
Re: Cannot Update to Release 0.8.4.0 PHP at 5.6
« Reply #2 on: 2018-03-13, 11:14:35 AM »
thanks for the pointer, Ok i have now updated to 7.1 and was able to update, however when i try to run the tmux script i am getting the follwoing..

What am i missing

Offline dertbv

  • Junior Indexer
  • **
  • Posts: 33
  • Helpful: +1/-0
Re: Cannot Update to Release 0.8.4.0 PHP at 5.6
« Reply #3 on: 2018-03-13, 03:37:54 PM »
I rolled back my version (snapshot) until i can getthis figured out.  Howerver i do notice that it is giving the same errors if i dont start the script while in the directory. For exampple if i run php /var/.../start.php from my home directory i get could not open input directory.  if i run it from that directory i dont get the errors..

Offline Darius

  • Enforcer
  • *****
  • Posts: 119
  • Helpful: +7/-1
Re: Cannot Update to Release 0.8.4.0 PHP at 5.6
« Reply #4 on: 2018-03-14, 02:54:48 AM »
Bigger screenshot would help a lot, but you can enable debugging in settings.php so you get more meaningful messages so we can help you.