Author Topic: Release 0.8.5.2 2018-04-05  (Read 461 times)

Offline Wally73

  • Overlord
  • ******
  • Posts: 260
  • Helpful: +28/-1
  • i'm nuts
Release 0.8.5.2 2018-04-05
« on: 2018-04-27, 12:42:04 AM »
0.8.5.2 2018-04-05
FIxed:
   * Actually merge in the PHPMailer fix.


0.8.5.1 2018-04-05
Fixed:
   * PHPMailer 'Call to a member function isHTML() on null' error.


0.8.5.0 2018-04-02
Fixed:
   * PHPMailer namespace issue causing it to not be found.
   * Issue where sendEmail defaults to using the site's admin address for the 'from' on the
    contact-us page.


0.8.4.0 2018-03-05
Changed:
   * Updated dependencies.
   * Refactored the Verify command to make some new coming stuff easier. Note: Check command's help
    for any changes to syntax.
   * Updated PHPMailer from v5.1 to v6.0

Fixed:
   * Issue where updating failed because of git detached head. Correctly detects branch now.
    Closes issue 2530.


0.8.3.0 2018-01-08
Added:
   * Added an option in settings to allow ALL groups to be treated as MultiGroup releases. Enabling
    this will make the indexer check across all groups to look for matches. This will increase the
    possiblity of finding some releases, at the expense of additional processing overhead.
    ** NOTE ** You do not need to change the poster's list if this is enabled. It will perform the
    checking for all posters.

Changed:
   * Removed misc/testing/Tests/verify_time_settings script as differences in various settings is
     irrelevant now that timezones have to be specified for PHP and the database.
    * Removed some obsolete sources for IRCScraper settings.

Fixed:
   * Added a check in the connection detection code, to only display "No connection configured"
     message when debug mode is enabled. This prevents it being shown during the install procedure
     by default.


0.8.2.3 2017-12-18
Changed
   * Additional info for debugging timezone problems.

0.8.2.2 2017-12-15
Fixed:
   * Prevented display of "No connection configured", by default, during install process. Closes Issue 2559.


0.8.2.1 2017-12-08
Fixed:
   * Bad logic that caused "No connection defined" message for valid configurations. Closes Issue 2558