Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Re: File Renaming
« Last post by martymonster on 2018-01-18, 09:02:31 PM »
Same here, lots of HASHED files in Other->Hashed
Open up the file and the info show the file name

eg: today
59186d5c54173024856c5865a1f0de84d7ee4425
is from alt.b.teevee and is on Other->Hashed
Double click on it and it shows - see attached screen shot.


2
Tmux, screen, sequential? What was your older version?

I didn't realize we no longer used git pull.. switching to the correct way of updating seems to have fixed it. Thanks.
3
Support / Re: File Renaming
« Last post by Boinkers on 2018-01-16, 11:47:11 PM »
Try running match_prefiles.php to see if it helps with some of the rename issues.
4
Support / Re: File Renaming
« Last post by slayer99 on 2018-01-15, 05:23:53 PM »
Anyone?
5
Tmux, screen, sequential? What was your older version?
6
I updated to the newest version and it quit updating binaries. I have optimized, repaired database. I cannot find anything else to do. Ubuntu 16.04 LTS. Any help would be appreciated. Thanks.
7
Support / Decrypt hashes never renames anything
« Last post by dodgeboy on 2018-01-11, 03:19:21 AM »
I've noticed that in the tmux pane that searches for PreDB matches / decrypts hashes, after running through the list of releases, it has never renamed a single one.  I have the IRC scraper running, and my PreDB is being updated every 10 minutes (according to the monitor pane).  I have over 8M entries in my PreDB.  However, I have tons of hashed releases showing up, and this process doesn't appear to be working at all.  I know it won't decrypt all (or even most) of the releases, but I'd expect it to get one once in a while.  I've rummaged through as many of the related scripts and settings as I can find, but I don't see any problems.  Where can I check to make sure this function is working properly?  Thanks in advance.

Edit:  Upon looking into this further, I noticed that all of the entries in the predb table of my database that were created by my server have "0" in the requestID column.  If I scroll back to the entries that came from a a predb dump, many of them have actual numbers in the requestID column.  Could this be the reason I don't appear to be getting any hits?
8
Announcements / 0.8.3.0 2018-01-08
« Last post by Wally73 on 2018-01-08, 01:57:31 AM »
0.8.3.0 2018-01-08
Added:
   * Added an option in settings to allow ALL groups to be treated as MultiGroup releases. Enabling
    this will make the indexer check across all groups to look for matches. This will increase the
    possiblity of finding some releases, at the expense of additional processing overhead.
    ** NOTE ** You do not need to change the poster's list if this is enabled. It will perform the
    checking for all posters.

Changed:
   * Removed misc/testing/Tests/verify_time_settings script as differences in various settings is
     irrelevant now that timezones have to be specified for PHP and the database.
    * Removed some obsolete sources for IRCScraper settings.

Fixed:
   * Added a check in the connection detection code, to only display "No connection configured"
     message when debug mode is enabled. This prevents it being shown during the install procedure
     by default.
9
Support / how to remove superfluous nzb.gz files?
« Last post by hanshansen on 2018-01-03, 12:05:27 PM »
Hi all,

I had to restore the database with a 3 day old backup. Now I have some nzb files without releases.

I found the script clean_nzbs.php and run it, but it doesn't do the job completely. It only found and moved empty nzb's or nzb's without any articles in them. But it didn't find nzb's without releases.

I wrote a little bash script to move these files

Code: [Select]
#!/bin/bash
user=nzedb
password=xxx
database=nzedb
destination="/var/www/html/nZEDb/resources/movednzbs/"

guid=$(basename $1|sed 's/\.nzb\.gz//')

guid2=$(mysql -u $user -p$password $database --skip-column-names -e "SELECT guid FROM releases WHERE guid = '$guid';")

if [ "$guid" != "$guid2" ];then
        mv $1 $destination
fi

and ran it with
Code: [Select]
find /var/www/html/nZEDb/resources/nzb/ -type f -exec ./delete_nzb.sh {} \;
Seems to have worked. But isn't this php script supposed to do this?
10
Support / File Renaming
« Last post by slayer99 on 2018-01-02, 08:18:47 AM »
File renaming doesn't work as well as it should or I'm missing something.

I have my nZEDb implementation set up to download both Par2 and a RAR file in order to find the actual filenames.  If I click on an obfuscated nzb name, I find the filename contains the actual filenames under "Rar Contains."  However, neither the tmux automated tasks nor the manual php fixReleaseNames.php script (using php fixReleaseNames.php 6 true all no show) doesn't rename the Release into the filename listed in "Rar Contains."  I've tried all the different fixReleaseNames options without success.

This information is tied back to the ID in the DB, so the information is available...my question is why my implementation isn't changing the release name into something usable.  Seems like I'm wasting data downloading the last RAR and Par2 files if it doesn't rename the Release to the actual name of the files contained within.
Pages: [1] 2 3 ... 10