Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Re: up to date way to get an amazon API key
« Last post by Wally73 on 2019-03-07, 05:45:36 AM »
you don't need an amazon api key for indexing

(never used one myself)
2
Support / up to date way to get an amazon API key
« Last post by msms80 on 2019-03-07, 02:46:01 AM »
Hi!

Amazon has made it near to impossible to get an API key for use with nZEDb (at least for customers outside the US). So is there a way to get it or do I have to search for someone, who can help me?

Matthias
3
Announcements / Release 0.8.16.0 2019-03-04
« Last post by Wally73 on 2019-03-04, 08:42:21 AM »
0.8.16.0 2019-03-04

Fixed:
   * Issue 2623. Use absolute paths for version specific configuration files, in tmux.conf.
   * Issue 2625. Trying to get duration of video on a null value.
4
Announcements / Release 0.8.15.0 2019-02-04
« Last post by Wally73 on 2019-02-09, 08:51:28 AM »
Fixed:
   * Update search suffix for poppcorn searches. Closes issue 2620.


0.8.14.0 2019-01-07
Changed:
   * Add 'z' to regexes detecting RAR parts i.e. z01 as a suffix.
   * Increased size of xref field in collections and multigroup_collections to avoid truncation.
      **NOTE** There is no patch for existing installs yet. This will be coming when I get my
      backup server fixed as it handles validating the SQL etc.

Fixed:
   * PHP Fatal error: Uncaught TypeError: Argument 1 passed to nzedb\NameFixer::nzedb.
   * Inserting of new mediainfo xml into releaseextrafull table (Closes issue 2609).
   * Correct pd.predate to pd.created in viewnzb.tpl file for Alpha and Default themes.
   * Removed extra tab in categories tsv file that caused XXX->UHD to have incorrect parent ID.
   * null where string expected for NameFixer::matchPredbFiles().
   * Invalid object type in ProcessAdditional::getMediaInfo.
5
Support / Class nzedb\build\Composer is not autoloadable ?
« Last post by giveortake on 2019-01-14, 08:01:28 AM »
Hi there, first a big thanks for your work, nZEDb rules. I have been using it on Ubuntu for a while, but I am now trying to get it to run on a Windows 10 (1709) with WAMP. I am at the composer install --prefer-source step and I have an issue the script stops with:
Code: [Select]
D:\wamp64\www\nZEDb>composer install --prefer-source
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Nothing to install or update
Generating optimized autoload files
Class nzedb\build\Composer is not autoloadable, can not call post-install-cmd script

I have tried twice (different folder), and I still get the same error. Running Composer 1.8.0 Stable. Have you ever seen this? Thank you for your help.
6
Support / Re: Getting error in TMUX Pane
« Last post by dertbv on 2019-01-07, 07:12:58 AM »
thanks for the info,  just have not seen it before..
7
Support / Re: Getting error in TMUX Pane
« Last post by Wally73 on 2019-01-07, 05:34:26 AM »
thats normal with mgr
not an error ;)
8
Support / Getting error in TMUX Pane
« Last post by dertbv on 2019-01-06, 09:42:41 AM »
have another question.  I am getting debug: sending xxx Kewl Beans to MGR parts of MySQL.  Everything appears to be working correctly.
9
Support / Re: Stuck on Creating DB new install 16.04
« Last post by dertbv on 2019-01-06, 07:08:17 AM »
Figured it out.  Somehow I had a texted folder under www..
10
Support / Stuck on Creating DB new install 16.04
« Last post by dertbv on 2019-01-06, 06:05:54 AM »
I have had nZEDB running in 14 for quite a while with out updating.  Decided to take the plunge and move to 16.04.  Followed the procedure and had a few bums in the road.  However i have gotten to a place where i am stuck.  when trying to create the db i get the error message..

SQLSTATE[HY000]: General error: 13 Can't get stat of '/var/www/nZEDb/resources/db/schema/data/10-binaryblacklist.tsv' (Errcode: 13 "Permission denied")  All 13 of the data files

Any pointers?
Pages: [1] 2 3 ... 10