Recent Posts

Pages: [1] 2 3 ... 10
1
Support / Understanding release building flow
« Last post by hewmasters on 2017-11-16, 07:58:38 PM »
Hi All,

I am trying to figure out why some releases aren't being picked up and turned into actual releases.  This is not a "Why are my releases staying hashed" im ok with that for now.

The issue is that I can see all the parts for all the binaries ids for a release, I can see that all the binaries exist in the binaries table (100% completion) however in the collections table there is only 7 collections.

Since this posting is across 7 different groups I assume this may have something to do with it.

Questions;

1) In the parts table all 42 parts are split across the 7 collection_id's, is this significant?
2) Why are releases that are split across multiple groups not being correlated?
3) After about 30 mins all the parts/binaries/collections are removed from the DB (and no subsequent release is created), what is removing this?

-hew
2
Support / Rename files to allow correct naming.
« Last post by ebro on 2017-11-15, 06:03:56 AM »
I note that I have a lot of releases in my system that have not been assigned to any series name due to the names.

ie. "Rockford.Files.412.The.Queen.Of.Peru.part01.rar yEnc"

If I change the searchname to "Rockford.Files.s04e12.The.Queen.Of.Peru.part01.rar yEnc" reset tv_episode to 0 from -4 and rerun postprocess tv the file is picked up and added to the correct series.

What do other people do to have this name type assigned to the correct series?

3
Support / Custom content pages?
« Last post by houseofdreams on 2017-11-15, 04:55:14 AM »
Hi

I want to add custom content pages to my site, but I'm at a loss..

In site settings -> menu Items -> add, I added a menu (title=test, href=test, role=user, ordinal=0)
In site settings -> Content Page -> add, I added a page (Title=test, url=/test, content is filled with some text, content type= article, show in menu=yes, status=enabled, ordinal=0)

But in no way, when i visit http://mysite.com/test I see a new page, instead, I get a HTTP ERROR 500...

So I'm at a loss.
4
Support / Re: ./zed: 2: ./zed: libraries/lithium/console/li3: not found
« Last post by Admiral on 2017-11-13, 02:56:29 PM »
Have you run "composer install" from inside the nzedb directory? This happened to me because I hadn't run composer to download and install the external libraries.
I have actually , even that file is present
5
General Talk / Re: Donate to the cause everyone..
« Last post by david_ritterhous on 2017-11-13, 11:54:08 AM »
lol, love the username.
6
General Talk / Donate to the cause everyone..
« Last post by dildo_baggins on 2017-11-13, 05:50:51 AM »
for all those who take advantage of Niel and Darius' hardwork (amongst others).  help out the cause if you can. donate (http://www.nzedb.com/pages/donate).  ive never seen an opensource project this helpful and responsive.  help out our brothers here who bring us NZEDB.  5 bucks. 10 bucks wont kill you.  its money you saved by using the fruit of their labor.
7
Support / Re: Error storing dump file
« Last post by finalmillenium on 2017-11-12, 09:13:56 PM »
Check the output from ls -l in the nzedb directory, it will show you the permissions.  something like this:
-rwxr-xr-x  1 www-data www-data   45 Oct 10 01:30 file
Permissions, links, owner, group, size, date, filename
I suggest you google for a crash course on permissions, not hard to learn just not easy to explain in a forum post. Might be ownership issue, but I can't say without seeing the setup or logs.
8
Support / Re: Error storing dump file
« Last post by houseofdreams on 2017-11-12, 04:52:56 AM »
Disk is only at 19% (should have made a bigger disk to start with) so that isn't the problem.

I have to be honest, I'm a long time windows user, so I'm still not up to speed on the permissions on linux. I have only a webserver running, following multiple tutorials :)

Another question: I'm currently running ZNC / IRCScraper, so I assume the daily import of these files isn't actually needed?
9
Have you run "composer install" from inside the nzedb directory? This happened to me because I hadn't run composer to download and install the external libraries.
10
Support / Re: Error storing dump file
« Last post by finalmillenium on 2017-11-12, 02:02:07 AM »
I've had this happen because the partition I had nzedb on was full and also because I ran it as a user that did not have write permissions or wasn't part of the www-data group on debian.
The output from df will tell you if the partition is full, otherwise try the command from root or sudo to see if it runs.
Pages: [1] 2 3 ... 10