Author Topic: "Enable Sharing" not setting Database-Entries right  (Read 2941 times)

Offline seb

  • Junior Indexer
  • **
  • Posts: 23
  • Helpful: +3/-0
"Enable Sharing" not setting Database-Entries right
« on: 2015-05-07, 12:23:09 am »
Greetings,

i was testing the "Comment Sharing"-Feature with a fresh Git-Clone from 5th May 2015. In my case it didnt work if I did make the settings using the website: localhost/admin/sharing.php

Since I couldn't see any comments comming in and I've read the HOWTO a couple of times i checked the sql-table:

-> select * from sharing;

Enabled was 0, fetching was 0, auto_enable was 0,.... but in the website it all looked different and enabled!

Changing the relevant parts from 0 to 1 directly using SQL made the Comment-Sharing-Feature work for me!

Does anybody else have issues like that?

Best
-seb


Offline Wally73

  • Overlord
  • ******
  • Posts: 269
  • Helpful: +31/-1
  • i'm nuts

Offline seb

  • Junior Indexer
  • **
  • Posts: 23
  • Helpful: +3/-0
Re: "Enable Sharing" not setting Database-Entries right
« Reply #2 on: 2015-05-07, 08:30:56 am »
https://github.com/nZEDb/nZEDb_Misc/blob/master/Guides/Various/Sharing/Guide.md

That's way did NOT work. Setting things in SQL directly work then. So maybe the Browser-GUI doesnt update sql correctly?

Offline Wally73

  • Overlord
  • ******
  • Posts: 269
  • Helpful: +31/-1
  • i'm nuts
Re: "Enable Sharing" not setting Database-Entries right
« Reply #3 on: 2015-05-07, 10:08:47 am »
last time that i did a fresh install (last week dev branch) i didn't notice any issues

which branch do you use?

sharing should look like as on the image


« Last Edit: 2015-05-08, 01:52:36 am by Wally73 »