Author Topic: Download limit reached  (Read 2126 times)

Offline deskcontroller

  • Newbie
  • *
  • Posts: 2
  • Helpful: +0/-0
Download limit reached
« on: 2016-03-15, 05:50:33 am »
When grabbing an nzb from the link provided in the API xml, I get an error
Code: [Select]
<error code="501" description="Download limit reached"/>This is happening for all users, even admin. I have allowed API hits at 100000 (which isn't the problem). All users cannot grab the nzb. Is there somewhere I should look to resolve?

Offline deskcontroller

  • Newbie
  • *
  • Posts: 2
  • Helpful: +0/-0
Re: Download limit reached
« Reply #1 on: 2016-03-15, 05:54:39 am »
Almost immediately after posting this I noticed that all users "grabs" are defaulted to 0! I thought this meant is was disabled. Upping this value removes the error and allows grabs.
Might leave this here in case anyone else has a similar "dumb" moment!

Offline pdupreez

  • Junior Indexer
  • **
  • Posts: 19
  • Helpful: +0/-1
Re: Download limit reached
« Reply #2 on: 2017-08-06, 03:57:19 am »
Old topic, but I just found this having experienced the same issue. I can not seem to find the menu/page where that setting is configured. Any guidance?

No worry, found it under Admin Panel->Users->View
« Last Edit: 2017-08-06, 03:59:43 am by pdupreez »